Results 1 to 5 of 5

Thread: The forum has become spanish

  1. #1
    Senior Member Undisclosed Pod Trade Winds's Avatar
    Join Date
    Mar 2014
    Posts
    853

    The forum has become spanish

    I have no idea how I did this. When on my laptop, sometimes the site goes to the mobile view, and when I switch out, it's in Spanish (I'm pretty sure it's spanish, correct me if I'm wrong). On my phone, everything is in english. How do I fix this? My laptop uses Firefox, and my phone uses the Adblock Browser which I think is also Firefox.



  2. #2
    Senior Member Undisclosed Pod
    Join Date
    Jul 2011
    Posts
    14,547
    you accidentally changed your language settings

    Go to settings (configurcation in spanish) then after that scroll down and you'll see the word again on the left hand close to the bottom, then the page that shows up on the main page scroll down and you'll see it's set to spanish

  3. #3
    Senior Member Undisclosed Pod
    Join Date
    Jul 2011
    Posts
    14,547
    also it may be a mobile setting so check from the ap/mobile if that doesn't fix it

  4. #4
    Senior Member Undisclosed Pod Trade Winds's Avatar
    Join Date
    Mar 2014
    Posts
    853
    I'm not sure because I can go from my browser straight here, and it's english. If I click a link from Google, it's Spanish



  5. #5
    Sometimes it's your cache that trips you it when it switches back. Log out of your MN account, delete your cookies and cache for your browser. Then log back in. This has helped everyone else with the same issue so far. Hope it works for you!

    Wingéd Mermaid Iona

    FacebookYouTubeEtsy InstagramdeviantARTGoogle+TwitterTumblr


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •